User Interface won't load and I cannot move

2 replies [Last post]
LunarWolf94
Offline
Dragon Trainer
Joined: 04/05/2019

As the title says, when I get into the game, my interface won't load and so I cannot move my character. For some reason, if I start in the stables I can move, dragon racing also works, but loging into a world map simply won't load the interface. I tried everything I could and nothing's working. Anyone else with the problem?

GoonyBard's picture
GoonyBard
Offline
Game Developer
Joined: 09/29/2021
Please send a ticket!

Hi there!

Do you remember where in the world map you're loading in from? Also, what platform are you on? Lastly, does this happen across all of your devices, or just one? If you haven't already, please submit a ticket with as many details as you can provide so we can address it immediately. Thank you!

__________________

Dragon tamer and frontend dev for SoD since 1/21. I don't answer PMs, reply to me or mention me by name (GoonyBard) and I'll answer when I can.

LunarWolf94
Offline
Dragon Trainer
Joined: 04/05/2019
Thank you for getting in

Thank you for getting in touch! 

So the bug happens with any map other than when I log into Dragon stables or Dragon racing directly. 

To be fair, I should point out that I play the game on my PC which runs Linux, and I normally use Wine (Lutris) for the game to run. Never had problems until now, so not sure if it's my system or a game bug. I did send it a report just in case. The game is working fine on my Android though.

 

The good thing is I found a solution. I downloaded the game through Steam which uses Proton (SteamPlay) to run games, and everything is working fine, so there is a chance that the whole thing was caused by some problem with Wine.