Stable Quests Bug

2 replies [Last post]
cristybalea
Offline
Jarl
Joined: 08/14/2014

Computer: PC and Smartphone, the same issue.

Operating System: Windows 10/Android One.

Web Browser: Google Chrome

What were you doing when the bug occurred?: Stable Quests

When did the error happen?: Since the last week, I can't acces the quest Slip Sliding Away, the third quest, the one in the right up corner. I clicked/touched it but nothing happens. I uninstalled the game and installed it again, and it's the same.

 

SilverDragon177's picture
SilverDragon177
Offline
Viking Warrior
Joined: 09/14/2017
Many players, including

Many players, including myself are struggling with this issue. Nicely, there is a way to fix it, that works at least for some people.

Close the game.

Come back and use the menu to go right to stables, not through an location (like School)

Open the stable quests, and the first one on which you have to click is Slip Sliding Away - If you click another one, your going to start over

 

 

Hope It’s clear enough and that It’ll work for you.

__________________

Name in game and forum: FuriaChaosu/SilverDragon177 - call me Furia

 

Age: 16 in november

 

I’am currently a lone wolf without a clan or friends, sitting on MMO off for whole the time except battle events.

(If you see me in game, please do not invite to the clan or to friend with you)

 

 

All dragons count: 277 - now more, but I’m too lazy to count them again

 

Titans: 32 - same here

 

 

 

 

 

 

 

 

 

cristybalea
Offline
Jarl
Joined: 08/14/2014
It's still not working, but

It's still not working, but thanks for trying to help.