Glitch in Curse of the Hobgobbler Expansion quests.

1 reply [Last post]
Rathalos
Offline
Jarl
Joined: 08/21/2016

Today I attempted to complete the new expansion, Curse of the Hobgobbler.

 

 

Tho was stopped in the maze section where you need to lead the baby Hobgobblers to safety while avoiding the many titan speed stingers.

 

Despite reloading the game, exiting the area and going back multiple times and even uninstalling and reinstalling, the glitch would not fix itself.

 

its basically that a certain section of the map is not spawning in, making it impossible to complete the quests.

And just leaving a void in the map that you can fall in and fall endlessly.

 

there is supposed to be a pathway here. I did check videos to see if i was doing it wrong. but no, theres meant to be a path. but theres just a hole in the map...

 

And this is what happens when you walk into it.

 

Computer: PC (Laptop)

Operating System: Windows 10

Web Browser: Google Chrome

What were you doing when the bug occurred?: Please describe the steps that happened up until you experienced the bug. Were you in the middle of a quest? Flying from one scene to another? Perhaps you were running other programs? The more details, the better!

When did the error happen?: 13/10/2019

 

(Tried on different methods of playing the game. By downloading the App. and by using Facebook Gameroom, both had the same issue)

__________________

Me and xeno!

 

Jess7ica
Offline
Jarl
Joined: 10/10/2019
I experienced this same error

Immediately after I reached the part of the maze where you pick up a second hobbgobler that you have to lead past the speed stingers, I clicked on the dragons. We began walking in the direction I assumed we needed to go and I fell through the floor and continued to fall infinitely until I quit the game and reloaded. I went back, picked up the hobbgoblers a second time and tried to go the opposite direction to discover that two sleeping Speed Stingers were blocking that path. Their area of detection zones comepletely cover the floor. Any attemtp to walk past them immediately wakes them, freezes my viking and causes me to be sent back to the beginning with second to recover my hobbgoblers. The other direction still leads to a bottomless pit. This makes the quest impossible to complete. I experienced this issue on my IOS phone an apple 6S running the latest operating system and my Windows PC. This error happened over the weekend, on 10/13/2019. On the PC I was playing through the Chrome browser. On the IOS device I was playing through the app. My screen looks exactly the same as the one in the shot above.