Farm not working

6 replies [Last post]
laurie2025
Offline
Jarl
Joined: 09/26/2013

Trying to grow things at my farm.  Planted dragon nip.  It's pretty big and green and it's kind of sparkling.  I cannot harvest it.  I get the hand, then gears, then nothing.  I have quests that are requesting me to deliver crops....... but I can't deliver them because I can't grow them.

Please help.

I am on Windows version 8 and I use IE 10.

Thanks,

Rowann

 

 

__________________

Regann

 

 

danbear0
Offline
Jarl
Joined: 09/16/2013
I've had this exact same

I've had this exact same error for almost a month now. They never fixed it for me. I'm starting to think I'm going to have to start over which really sucks because I bought a lot of stuff requiring gems.

Brynjolf's picture
Brynjolf
Offline
School of Dragons Admin
Joined: 08/29/2013
Bug Report

danbear0 wrote:

I've had this exact same error for almost a month now. They never fixed it for me. I'm starting to think I'm going to have to start over which really sucks because I bought a lot of stuff requiring gems.

Hi danbear0. Sorry it's taking a while to solve this bug. We're still investigating the cause of this error and are working as fast as we can to fix it.

Brynjolf's picture
Brynjolf
Offline
School of Dragons Admin
Joined: 08/29/2013
Hi laurie2025. Could you

Hi laurie2025. Could you please PM me with your game account username, Viking name, and a description of the error? We're looking into what could be causing this bug and trying to fix it. Any additional info would greatly help. Thank you.

tentativesunrise
Offline
Jarl
Joined: 10/09/2013
Same Problem

I have the exact same issue with my farm, so I thought I could put a reply to this post instead of creating a new thread. I've completed every quest that doesn't require the use of a farm, so I can't progress in the game at this point until my farm is debugged. I'm on Windows 7 and I use Google Chrome. 

Thanks! 

Brynjolf's picture
Brynjolf
Offline
School of Dragons Admin
Joined: 08/29/2013
Bug Report

tentativesunrise wrote:

I have the exact same issue with my farm, so I thought I could put a reply to this post instead of creating a new thread. I've completed every quest that doesn't require the use of a farm, so I can't progress in the game at this point until my farm is debugged. I'm on Windows 7 and I use Google Chrome. 

Thanks! 

Hi tentativesunrise. Did you create your account from an email or Facebook invitation sent by a friend? We found that creating an account this way results in a bug with the dragon nip like the one you have. If this is the case, we have made a bug fix that should be implemented soon. We're just making some final verifications before it goes live.

tentativesunrise
Offline
Jarl
Joined: 10/09/2013
Hi tentativesunrise. Did you

Hi tentativesunrise. Did you create your account from an email or Facebook invitation sent by a friend? 

Yeah, I received an email invitation from my friend. Thanks for the clarification!