Daily Quest: Mulch-Flightmare+Maze quest Bug Report

1 reply [Last post]
CoalBright
Offline
Berk's Power Player
Joined: 06/27/2016

Daily Quest: Mulch-Flightmare+Maze quest Bug Report. 

This quest started on my 2nd day of Dreadfall. Don't remember quest name, but Mulch is the Quest giver, and when a player is finished with the Flightmare part of quest, you are directed to Go to the Maze to complete the maze and win a Daily reward. . . . Quest might be called, 'Tis so Dreadfall, because it was still listed on my 3rd day of Dreadfall, with a Red X in the box, because I was not able to finish the maze part of the quest yesterday. 

 

So, what is my problem, well several things. . . . I final successfully completed the maze several times, but

Problem 1,  I wasn't sure I was receiving any Candy rewards, although at the end of completing the quest, I grabbed the chest of candies from the stand surrounded by ghostly, shrouded figures and blue lightening. This was the final room of the maze, just before you enter the Ruffnut/Tuffnut store. Problem 2, I did see popup messages saying I was rewarded at the end of each quest, but when I went into Ruffnut and Tuffnut's store, I wasn't so sure I had any rewards. In the store the chests containing things other than candies did not work. I click one of the chest, wheels started spinning and spinning, but the chests never opened. When I click on it a 2nd time, the wheels disappeared, but I received no reward from chest and the chest definitely did not open. I thought it might be a Ruffnut/Tuffnut prank, maybe, but not sure. I did not try any of the candy chests. Also, if I understand correctly, you only receive one reward a day for each activity completed, and you have to wait until the next day to get another reward for the same event/activity. Although I actually completed the maze several times today, I should have received only one reward for completing the maze on the 3rd day of Dreadfall.

I finally completed the maza one more time today, and I did get what appeared to be an actual, valid message/reward.  I was also able to pay/open up a box in Ruffnut/Tuffnut store. It indicatd a dragon skin I wanted, and that is what I received. Lucky me! HOWEVER, Problem 3, this quest does not end!!! This quest still tells me to Go To The Maze! It appears the quest has a loop, because it sure does not show that you've got through the maze and the quest was successfully completed. Sure hope this gets fixed.

Computer: Desktop PC (Dell). 

Operating System: Windows 10.

Web Browser: Google Chrome

What were you doing when the Bug occurred: Listed events above.

When did this error happen? Yesterday and Today

Screenshots: None.

Graphic card: I did not run a DxDiag.

 

CB

 

 

 

 

 

CoalBright
Offline
Berk's Power Player
Joined: 06/27/2016
HELP?? Update on my DailyQuest "Tis so Dreadful" Maze Bug . . .

HELP?? Update on my DailyQuest "Tis so Dreadful" Maze Bug . . . Another, but Different Problems.  HELP?

 

After completing today's (Day 5 of my Dreadfall), DQ: In a Pickle, I returned to New Berk, and the DQ, Tis so Dreadful/Maze Quest restarted with Mulch directing me to run the Maze, and find 12 FlightmareScarecrows he had hidden in the maze. This is first time, I've seen this message from Mulch. . . happy, happy! Run to New Berk Maze, 

 

But . . . something is not working.

 

I have enter the first room with the Wooden Maze. It has scarecrows, but the scarecrows are not being counted. No matter how many times I run into, touch, or attack them the count is still 0 of 12 Scarecrows. I know what I need to do, but the nothing shows that I have actually found the FMscarecrows. The counter is broke, I think.

 

I exit Maze game ... 

 

I fly to Berk, run same portion of Maze: the first room with the Wooden Maze. No change. Scarecrows are still 0 of 12 Scraecrows.  I have completely run the maze in its entirety, at both Berk and New Berk, I have only seen scarecrows in the first room with the wooden maze and in the last room, just before you enter Ruffnut/Tuffnut's store. 

 

I have posted four different FM scarecrow images, but you can see that there is no change in the counter, although a scarecrow is standing in front of me. The count is still 0 of 12 FMScarecrows, even when I run thru the entire wooden maze filled with scarecrows. I run to the next room, where I need to say how many pumpkins have I seen at the beginning of the maze, see fifth image. I still have found no scarecrows after running the entire wooden maze and entering the next room of the maze. 

 

So, either, there are scarecrows I have never discovered OR the counter is not working.  Can you please help Me?? What do I do now?

 

Images now: